-->

Script Routing Khusus Game (2 Line WAN / ISP)


Script routing khusus game 2 line ini digunakan misalkan ISP untuk koneksi umum pada satu ISP dan khusus game pada ISP lainnya.


/ip firewall raw
add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
    chain=prerouting comment="Mobile Legends" dst-address-list=!private-lokal \
    dst-port=30097-30147,5500-5560 protocol=tcp src-address-list=\
    private-lokal
add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
    chain=prerouting dst-address-list=!private-lokal dst-port=30097-30147 \
    protocol=tcp src-address-list=private-lokal
add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
    chain=prerouting content=.youngjoygame.com dst-address-list=\
    !private-lokal src-address-list=private-lokal
add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
    chain=prerouting comment="PUBG Mobile" dst-address-list=!private-lokal \
    dst-port=10012,17500 protocol=tcp src-address-list=private-lokal
add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
    chain=prerouting dst-address-list=!private-lokal dst-port=\
    7086-7995,12070-12460,41182-42474 protocol=udp src-address-list=\
    private-lokal
add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
    chain=prerouting content=.igamecj.com dst-address-list=!private-lokal \
    src-address-list=private-lokal
add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
    chain=prerouting content=tencentgames.helpshift.com dst-address-list=\
    !private-lokal src-address-list=private-lokal
add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
    chain=prerouting comment="Free Fire" dst-address-list=!private-lokal \
    dst-port=10001-10007 protocol=udp src-address-list=private-lokal
add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
    chain=prerouting comment="Free Fire" dst-address-list=!private-lokal \
    dst-port=39001-39012 protocol=tcp src-address-list=private-lokal


/ip firewall address-list
add address=wscdn.ml.youngjoygame.com comment=ML list=games
add address=c3cdn.ml.youngjoygame.com comment=ML list=games
add address=qncdn.ml.youngjoygame.com comment=ML list=games
add address=cdn.ml.youngjoygame.com comment=ML list=games


/ip firewall mangle
add action=mark-routing chain=prerouting dst-address-list=games \
    new-routing-mark=Games_Routing passthrough=no protocol=!icmp


/ip route
add distance=2 gateway=192.168.20.1 routing-mark=Games_Routing
add distance=1 gateway=192.168.55.1

Related Posts

Post a comment

Subscribe Our Newsletter