-->

Script Konfigurasi Dasar Mikrotik


Konfigurasi Dasar Mikrotik

/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
add dns-name=answer.net hotspot-address=10.5.55.1 html-directory=\
flash/hotspot login-by=mac,cookie,http-chap,http-pap,trial,mac-cookie \
name=hsprof1 rate-limit=20M/100M trial-uptime-limit=10m
/ip pool
add name=lan2_pool ranges=10.5.52.22-10.5.52.254
add name=hs-pool-5 ranges=10.5.55.2-10.5.55.254
/ip dhcp-server
add add-arp=yes address-pool=lan2_pool disabled=no interface=ether3 name=eth3
add add-arp=yes address-pool=hs-pool-5 disabled=no interface=ether5 \
lease-time=5m name=dhcp-hs
/ip hotspot
add address-pool=hs-pool-5 addresses-per-mac=1 disabled=no interface=ether5 \
name=AnswerNet profile=hsprof1
/ip pool
add name=lan1_pool next-pool=lan2_pool ranges=10.5.51.71-10.5.51.254
/ip dhcp-server
add add-arp=yes address-pool=lan1_pool disabled=no interface=ether2 \
lease-time=5m name=eth2
/ppp profile
add change-tcp-mss=yes name="Paket 5Mb" only-one=yes rate-limit=1M/5M \
use-compression=yes use-encryption=yes
add change-tcp-mss=yes name="Paket 1Mb" only-one=yes rate-limit=512k/1M \
use-compression=yes use-encryption=yes
add change-tcp-mss=yes name="Paket 3Mb" only-one=yes rate-limit=1M/3M \
use-compression=yes use-encryption=yes
add change-tcp-mss=yes name="Paket 2Mb" only-one=yes rate-limit=1M/2M \
use-compression=yes use-encryption=yes
/queue type
add kind=pcq name=pcq-down pcq-classifier=dst-address
add kind=pcq name=pcq-up pcq-classifier=src-address
/tool user-manager customer
set admin access=\
own-routers,own-users,own-profiles,own-limits,config-payment-gw
/interface pppoe-server server
add disabled=no interface=ether5 one-session-per-host=yes service-name=PPPoE
/ip address
add address=10.5.51.1/24 interface=ether2 network=10.5.51.0
add address=10.5.52.1/24 interface=ether3 network=10.5.52.0
add address=10.5.53.1/24 interface=ether4 network=10.5.53.0
add address=10.5.55.1/24 comment="hotspot network" interface=ether5 network=\
10.5.55.0
/ip arp
add address=10.5.55.249 interface=ether5 mac-address=7C:0B:C6:0E:4E:76
add address=10.5.55.241 interface=ether5 mac-address=00:0A:00:70:FA:11
add address=10.5.55.175 interface=ether5 mac-address=C0:87:EB:3E:84:A3
add address=10.5.55.239 interface=ether5 mac-address=B8:86:87:00:DE:6D
add address=10.5.51.51 interface=ether2 mac-address=08:62:66:A5:20:7E
add address=10.5.55.217 interface=ether5 mac-address=08:8C:2C:07:92:23
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-autodetect=no time-zone-name=Asia/Jakarta
/system identity
set name=Mikrotik
/system logging
add action=disk prefix=-> topics=hotspot,info,debug
/system ntp client
set enabled=yes primary-ntp=111.92.175.248 secondary-ntp=130.54.208.201
/system routerboard settings
set auto-upgrade=yes
/tool user-manager database
set db-path=flash/user-manager

Related Posts

Post a comment

Subscribe Our Newsletter